安装Zabbix_agent时出现依赖错误

分类:笔记 1.52k浏览

一不小心在CentOS 6的机器里安装了 CentOS 7 的RPM包,执行rpm -e 删除CentOS 7 的包后 再yum提示如下截图错误。。

一番摆渡,尝试重新建立zabbix yum元数据

yum clean all

yum makecache