升级iDRAC提示 Unable to verify Update Package signature

分类:闲话 216浏览

目前iDRAC 2.40.40.40 ,准备升级到最新 2.83.83.83,直接Failed,提示RED007: Unable to verify Update Package signature.(无法验证 Update Package 签名)。

官方文档:https://www.dell.com/support/kbdoc/zh-cn/000135299

解决方法:

https://www.dell.com/support/home/zh-hk/drivers/driversdetails?driverid=1hy5m&oscode=naa&productcode=poweredge-r630

根据教程介绍,在较旧版本内下载并逐个版本升级

先 2.61.60.60 

https://dl.dell.com/FOLDER05296873M/3/iDRAC-with-Lifecycle-Controller_Firmware_1HY5M_WN32_2.61.60.60_A00_02.EXE

再到2.75.75.75

https://dl.dell.com/FOLDER06305194M/1/iDRAC-with-Lifecycle-Controller_Firmware_KRCXX_WN32_2.75.75.75_A00.EXE

再到2.83.83.83

https://dl.dell.com/FOLDER08379910M/1/iDRAC-with-Lifecycle-Controller_Firmware_DDK5R_WN64_2.83.83.83_A00.EXE

 

大功告成!